View Full Version : edit post doesn't work

-17th February 2008, 17:44
The AJAX code for editing a post doesn't work. It calls back and displays the box for editing, but when you click to submit the revised the post the JS throws up an exception and you can't submit your edit.


-17th February 2008, 17:49

Just worked for me.

(I edited this bit in later, just to check)

-17th February 2008, 17:53
This is on IE7 under vista (and no, 'use another browser' isn't an answer. Well, yes it is for me, if I cared too, but not for ur average user who just uses what they have... :)).

actually there's JS errors all over the shop.

Line: 822
Char: 5
Error: Invalid Property value
Code: 0

-17th February 2008, 17:55
Ok that JS error posted appears to be non-related to the inability to edit - that particular error appears when opening post new reply box.

The edit post window doesn't generate an error, it just doesn't work (none of the buttons work for me)

ok the 822 error isn't limited to editing - it appears on the edit screen, but also on post reply (and possibly others).

You can edit - once you get the ajax edit box up, click the 'edit' button again and it will give you a non-ajax edit page, which works. The ajax one still doesn't :)