PDA

View Full Version : Forum down and up and down and up and down and up



uk_45
-16th February 2004, 20:42
Has any one else been having a problem with the forum going down and up like a yo yo recently. And has the font been changed it looks different!

Tubby
-16th February 2004, 20:47
yep - loads of database error messages and refreshing having to be done!

Rdb811
-16th February 2004, 23:59
It tendsto slow up for no apparent reason (I suspect other databases on the same server). Yesterday it fell over completely around 6ish.

uk_45
-19th February 2004, 16:36
and now i'm getting loadsa error 404 pages.

hayleyjade
-19th February 2004, 16:42
i got a wierd page the other day, cant remeber what it is!

maybe we need to scare the hamster by saying we will feed the vegetable, sorry vegetarian uk_45 to it, that made it work for a few weeks!

HAHA:mad:

uk_45
-19th February 2004, 17:39
I think the hamsters dead! either that or is on strike for better working conditions!

wingnutLP
-19th February 2004, 20:56
Apparently the people who host the site were having problems this week but they should be sorted by now. Please post on this thread if you are still having problems...:confused:

uk_45
-20th February 2004, 10:08
Still getting some 404's seems to be when submiting a reply mainly.

madfencer
-12th March 2004, 11:55
yea im getting that aswell! not so muh l8ly tho, itz seems 2 hav stppd. itz wen im replyin 2 posts!

uk_45
-15th March 2004, 21:39
Ok at about 6-10 last night the forum was really really slow gave up in the end!

uk_45
-8th July 2004, 15:57
It's doing it again

uk_45
-8th July 2004, 15:58
It's doing it again

wingnutLP
-9th July 2004, 08:31
I have never managed to replicate any of these problems... Are you sure that it is the forum and not your connections?

Rdb811
-9th July 2004, 08:56
I have broadband and there isn't a problem browsing other sites - that having been said, I haven't experienced this for ages, apart from momentarily yesterday - it could be something to do with changeing the browser.

Steve
-9th July 2004, 09:00
Happened to me a bit yesterday too

wingnutLP
-9th July 2004, 09:27
Can you check next time it happens and see how many users and guests we have on. It may be that we are outstripping our bandwidth in which case we will buy some more.

Rdb811
-9th July 2004, 09:34
It doesn't seem to bear any relationship to usage.

Steve
-9th July 2004, 11:08
Well when it does happen I can't check to see how many people are using the forum... cos i can't get on it myself!:tongue:

uk_45
-9th July 2004, 11:27
I'm on Broadband to. Seems to be when there a alot of users online and in the busy internet hours early morning and late afternoon to evening so i'd say it's bandwith

wingnutLP
-9th July 2004, 12:46
I will buy more bandwidth then

hayleyjade
-9th July 2004, 14:20
hope you get a nice prurple bag to put it in when you are walkign home from the shop :D
:grin:

uk_45
-11th July 2004, 13:03
Hayley i know you aint all that IT person but come on hun you been drinkinf?

gbm
-12th July 2004, 18:06
OK, so the forum is currently unreliable for me now, and I have broadband, and there are 16 people on the board, and I have no problems with other websites.

uk_45
-12th July 2004, 18:28
Yeah load time is quite long at the mo. but i'm guessing we havn't got the new bandwith inforce yet

hayleyjade
-15th July 2004, 17:19
Originally posted by uk_45
Hayley i know you aint all that IT person but come on hun you been drinkinf?

i was trying 2 be funny#!!!!


evidently it didnt work!:tongue: ;)

gbm
-15th July 2004, 19:33
UK_45 obviously doesn't appreciated your sense of humour...

uk_45
-15th July 2004, 20:28
I was being sarcey!

hayleyjade
-17th July 2004, 18:41
Originally posted by goodbadandme
UK_45 obviously doesn't appreciated your sense of humour...

not many people do!

nirvana
-17th July 2004, 19:04
i kept getting the error 404 gateway time out a few days ago.

gbm
-3rd August 2004, 13:12
There is about 27 people on at the moment and it seems really slow for me...

Did you know the record for the most people online was on my birthday!

gbm
-3rd August 2004, 13:15
Now there are 28 people online and it's fine again?

kingkenny
-12th August 2004, 08:57
Its never slow for me.

Neo
-8th November 2004, 23:38
Originally posted by uk_45
down and up and down and up and down and up

sounds like my ex gf.... but then she rarely went down :S

Ulrika
-9th November 2004, 10:28
Behave! *slaps* ;) :tongue:

Neo
-9th November 2004, 10:34
Originally posted by Ulrika
Behave! *slaps* ;) :tongue:

u gonna come and make me? :grin: (see other thread on spanking :P)