PDA

View Full Version : duh There is a PDA version of the forum!!



wingnutLP
-15th March 2007, 18:27
And I only just found it!! I assume it has been there since the beginning!!

http://www.fencingforum.com/forum/archive/index.php/

TLove
-15th March 2007, 18:34
The archive forum is primarily to allow fast indexing by search engines - that is, you use robots.txt to block off access to your main forum and let the search engines go through the text-only archive to lighten your bandwidth load.

But yes, also cool for PDAs.

wingnutLP
-15th March 2007, 18:36
shame the lame version of ie on my phone will not let me login!!

wingnutLP
-15th March 2007, 18:38
Found it here http://forum.xda-developers.com/archive/index.php/ by mistake whilst looking for a new ROM for my PDA.

May also take your advice on the robots.txt file thanks :)

craigles
-15th March 2007, 21:43
shame the lame version of ie on my phone will not let me login!!

Try Operamini (go to operamini.com from your phone)... not sure it'll work any better, but it's generally pretty good :)

Rdb811
-16th March 2007, 01:08
Can't use my Blackberry t pots - some error measage about frames.

TLove
-16th March 2007, 01:20
Can't use my Blackberry t pots - some error measage about frames.

Frames would be why the text in the address bar doen't change. Many browsers and services have problems with framed sites.

wingnutLP
-16th March 2007, 08:39
I can't find anything in my domain settings about frames :( all I did was point the DNS to a new address so I am not sure about frames.

I tried opera for a bit but AMAZINGLY found that it didn't render pages as well as IE!!! Blasphemy I know. Note pad can render better than most versiond of IE!!

Tried minimozilla also but it took about 30 seconds to startup :(

The login is maybe caused by frames, I will have a look at it again.

wingnutLP
-16th March 2007, 09:31
Frames would be why the text in the address bar doen't change. Many browsers and services have problems with framed sites.

Hmmm...

I only have the options of frame redirection to the subfolder on the leonpaulusa/tempforum/forum subfolder which is messing up the cookies and the URL address bar

OR

redirection in which case the URL's will all show the actual url of the furum as it is now in the lpusa domain...

I can't see that the domain hosts offer a satisfactory solution. If we switch so the url's refer to leonpaul usa then it will mess up any links people post between now and the final reesting location of the forum on it's new server.

Any suggestions?

TLove
-16th March 2007, 11:25
Well,

Can't see an easy way round this as such.

However, one possibility is to turn off frames and after the migration:

-Export "post" SQL table from vBulletin database.
-Cut posts made in no-frames temporary period into new file.
-Find and replace leonpaulusa/... to fencingforum/... or similar.
-Paste information back in and upload.

The only problem here is the exception of people making links to leonpaulUSA in the interim period and then being changed in error.
But then, I hardly ever see a link to that site on the forums.

:thumbs_up

gbm
-16th March 2007, 12:28
I haven't got a frame, though... :shrug: