PDA

View Full Version : Hello and welcome to the new forum!!



wingnutLP
-27th April 2007, 16:55
Sorry for the delay, migrations always take longer than you think!!:mad:

There are lots of new features and Friday at 6pm was possibly not the best time for a launch however; we didn't want to deprive you of the forum for too long!!:D

The forum and community site are linked and your forum username has been reserved for you in the new community site. The new community site is based on a content management software called Drupal it will allow has already added lots of new features but will allow us to do so much more in the future :cool:. Please visit this page http://www.fencingforum.com/user/password and reset your password, this will set a new password for you that will work on both the forum and the new community site.

I await your views, comments, problems, gripes, moans etc... with trepidation!!

Alex

PS any issues please post on this thread.

LIST OF ISSUES:
the rep points don't seem to have ported over :) sorted (thanks Nick, I thought you were playing poker tonight!!)
Custom status vanished however; you can update yours (again) under user CP so we will not try to re import the table :) sorted!
Avatars pixelated, it seems all of them have been stretched to 80 by 80 pixels working on it...
Weird smiles eg I have no idea where that came from...!
IE crashes when you click the link e mailed to you when you update password in Drupal
Import callendar of competitionsTHINGS I WANT TO CHANGE:

Only show signature on each users first post on a thread Done :)
Limit signature sizes Done, you have 5 lines and 500 characters including code :)
Add photo albums (maybe in Drupal)
Turn off post titles
add url re writing to make addresses meaningful
add weapons, sexes and age groups to the results section in Drupal.
add a decent search module to drupal that can be placed in each sub section. (I can't find a decent module yet though :()

Gav
-27th April 2007, 17:42
Wow! It's very bright!

wingnutLP
-27th April 2007, 17:43
Wow! It's very bright!
We all know you have seen it before so don't feign surprise ;)

No-L
-27th April 2007, 17:44
The rep-points are gone :-(

Stephen Chivers
-27th April 2007, 17:55
Alex

After following your link to reset my password IE7 crashed with this dialogue box:

Internet Explorer cannot open the Internet site http://www.fencingforum.com/user/1883/edit (http://www.fencingforum.com/user/1883/edit).
Operation aborted.

Is it worth trying again (since it was supposed to be a one-time function) with IE7 or should I have a go with Firefox? Strangely enough it hasn't stopped me logging in to post this!

And Gav is right - it's bright.

wingnutLP
-27th April 2007, 18:00
Alex

After following your link to reset my password IE7 crashed with this dialogue box:

Internet Explorer cannot open the Internet site http://www.fencingforum.com/user/1883/edit (http://www.fencingforum.com/user/1883/edit).
Operation aborted.

Is it worth trying again (since it was supposed to be a one-time function) with IE7 or should I have a go with Firefox? Strangely enough it hasn't stopped me logging in to post this!

And Gav is right - it's bright.
Try the link in firefox, if it didn't fully execute then the script should still be valid. It has been tested in IE 7 so not sure why it didn't work :(

Post again if you have problems :)

:( tested again and IE 7 causes problems for me when I click the link e mailed to me by Drupal... I will look at it Monday AM if not before.

wingnutLP
-27th April 2007, 18:06
The rep-points are gone :-(

Will get this sorted (i hope) one way or another... The old database is still there, it looks like a table has not imported correctly.

It took 4 or 5 attempts to get all the data across, the script that v Bulletin supplies is useless :(

Each time we thought we were done we would find that users had been assigned the wrong PM's, all the polls had disappeared etc etc... We very nearly went live yesterday with all users being able to read the user who registered directly after them's PM's instead of their own :eek:

cainey
-27th April 2007, 19:15
looks funky!

a couple of things I've noticed:

custom status seems to have disappeared, we are all now just junior member, senior member etc. (not that I had one!)

the smilie in my sig doesn't seem to be working - its one of the 'imported' ones - :wavesurf: - don't know about the others

the avatars seem to be a different size on screen, so the images filling them all look a bit pixely

cainey

wingnutLP
-27th April 2007, 19:20
looks funky!

custom status seems to have disappeared, we are all now just junior member, senior member etc. (not that I had one!)

the smilie in my sig doesn't seem to be working - its one of the 'imported' ones - :wavesurf: - don't know about the others

the avatars seem to be a different size on screen, so the images filling them all look a bit pixely

cainey
Thanks :)

All things I will look at...

Will add the issues as people spot them to the first post in this thread :)

Keep em coming

wingnutLP
-27th April 2007, 19:33
custom status seems to have disappeared, we are all now just junior member, senior member etc. (not that I had one!)

The script has not imported them but if you have more than 100 posts you can set yours in user CP.

We can probably try to import the table again but TBH I am happy for people to be forced to come up with new ones so I am not going to bother :)

Steve
-27th April 2007, 19:34
the avatars seem to be a different size on screen, so the images filling them all look a bit pixely
Think the new avatar allowance has gone up so the old ones look a bit pixely as you said. I've just updated mine so it actually looks nice and smooth now :cool:

Was looking forward to using the :spam2: smilie, but it seems to be one of the ones that's MIA :(

Stephen Chivers
-27th April 2007, 20:08
Try the link in firefox, if it didn't fully execute then the script should still be valid. It has been tested in IE 7 so not sure why it didn't work :(The script executed properly in Firefox, thank you. I only tried it in IE7 because I expected you to have that off pat - should have stuck with Mozilla!

wingnutLP
-27th April 2007, 20:13
The script executed properly in Firefox, thank you. I only tried it in IE7 because I expected you to have that off pat - should have stuck with Mozilla!
I have tested it again in IE 7 and it doesn't work although I am sure it was tested. Microsoft sucks :( shame 70% of forum users have it rather than firefox!! I will try to get it sorted ASAP, thanks for bringing it to our attention.

Gav
-27th April 2007, 21:38
We all know you have seen it before so don't feign surprise ;)

Do I deny that? ;)

rpryer
-27th April 2007, 21:53
I have tested it again in IE 7 and it doesn't work although I am sure it was tested. Microsoft sucks :( shame 70% of forum users have it rather than firefox!! I will try to get it sorted ASAP, thanks for bringing it to our attention.

In IE 6.0, it works about one third of the time.

Duncan Rowlands
-27th April 2007, 21:58
Why has my status changed from "Forum Guru" to "Senior Member"? :confused:

TLove
-27th April 2007, 22:01
Only show signature on first post of a thread
Limit signature sizes
Add photo albums (maybe in Drupal)
Turn off post titles

People don't always look at the first post of a thread - what if I want them to see my cool signature? ;) I think the size limit is a great idea, but IMO they should be displayed throughout threads.

Coppermine photo gallery is a stable bit of php which integrates nicely with vBulletin - can be hacked to use the vBulletin members database.

Duncan Rowlands
-27th April 2007, 22:11
Why doesn't it remember me when I tell it to? :(

Tubby
-28th April 2007, 00:23
My post count has, ahem, shrunk.

ludartpan
-28th April 2007, 06:47
Nice Work, I specially like the quick reply!!

27ab1c
-28th April 2007, 07:17
Why doesn't it remember me when I tell it to? :(

You need to re-input the forum address at:
control panel / internet options / privacy / sites
works for me, anyway.

Andy
-28th April 2007, 10:20
Referees, Rules and Regs
Discussion of FIE and national rules, regulations and refereeing.

Seems to be under the heading of Equipment, is this intentional?

A.

madfencer
-28th April 2007, 11:20
OK, it's official. The forum is blinding me! It'll take a while for me to get used to this now! It looks so different! (and orange!!).

EDIT: Just noticed Wiki-Fence! brilliant!

Gav
-28th April 2007, 11:48
People don't always look at the first post of a thread - what if I want them to see my cool signature? ;) I think the size limit is a great idea, but IMO they should be displayed throughout threads.

I totally disagree.

madfencer
-28th April 2007, 12:00
THINGS I WANT TO CHANGE:

Only show signature on first post of a thread
Limit signature sizes
Add photo albums (maybe in Drupal)
Turn off post titles

I'm afraid I don't agree with only showing the signature on the first post of a thread...that means that if someone never started a thread but replied to lots of threads no-one would ever see his/her signature. Many people have their club website links in their singnature and this would not be fair on them.

Limiting signature sizes would be good (says the person who has a very long signature herself!). It would also be good if you could put small pictures in your signature. Don't know if that's possible at the moment and have never tried it before.

Adding photo albums is a very good idea, although it might be an idea for mods to approve all pictures before they actually get displayed for all members and guest's to the forum to see. You could also have it so that only forum members could see pictures in the photo albums. And you could have private photo albums so that only users who are friends with you could see the pictures. Just some random idea to bounce around.

Turn off post titles....not really bothered about that.

madfencer

wingnutLP
-28th April 2007, 14:52
I'm afraid I don't agree with only showing the signature on the first post of a thread...that means that if someone never started a thread but replied to lots of threads no-one would ever see his/her signature. Many people have their club website links in their singnature and this would not be fair on them.
Only show on the first time a member posts on a thread and not the 2nd 3rd etc... time they post on that thread.

wingnutLP
-28th April 2007, 14:54
My post count has, ahem, shrunk.

Has it?

can anyone else confirm this? I never look at mine so I have no idea :(

It would be odd if it has imported some of the post cont database rather than all or none...

Steve
-28th April 2007, 15:03
Only show on the first time a member posts on a thread and not the 2nd 3rd etc... time they post on that thread.
I think that limiting the signature size and setting certain rules would be a better idea. Having a 3 line signature under every post, for example, wouldn't look that intrusive and would mean that people could link to their club's website etc. as madfencer suggests.

iron maiden fan
-28th April 2007, 17:34
hi, like the new look, very orange lol

PM1
-28th April 2007, 20:06
Has it?

can anyone else confirm this? I never look at mine so I have no idea :(

It would be odd if it has imported some of the post cont database rather than all or none...
Yup...by about 500+, but I don't mind...:) (that my post count has shrunk, that is....)

rugmike
-28th April 2007, 20:36
Cor, that was exciting - just started the loggin in lark, changed me password, did it wrong twice, realised I hadn't crashed the entire site, told myself don't worry, those nice LP techy people won't let me do anything nasty or life-threatening, got the courage to press log in - and I was !

And yes, it is nice and cheerful, innit ?

Does everyone except me know what all this E17/XFILE/DRHOO chat is about?

My brother-in-law, a very techy guy who works at it for a living, keeps telling me "computers today are like the Model T Ford was to modern cars" - only thing is, he's been telling me this for the last 15 years, about twice a year, and I still can't just press 3 coloured buttons and do everything by telepathy !

I will grant you the choice of more colours than black, tho.

Oh, hello everyone.

madfencer
-28th April 2007, 23:06
Am I the only person that didn't have to change my password? Unless I did it whilst half asleep...I certainly don't remember having to change my password!

27ab1c
-29th April 2007, 06:59
Calendar seems very full of birthdays and very devoid of competitions.:confused:

husy
-29th April 2007, 12:15
I reset my password but it went so wrong. I need to get used to the new functions it will take time.

husy
-29th April 2007, 12:29
What happens if you don't reset your password? Can someone explain the new features in detail please?

madfencer
-29th April 2007, 12:39
Only show on the first time a member posts on a thread and not the 2nd 3rd etc... time they post on that thread.

Oh OK, sorry misunderstood you there. That's fine then! :)

No-L
-29th April 2007, 12:48
Some Trivia:
January 20th, February 23rd and 25th seems to be the only dates where none of us is born ^^

The Great Four.
-29th April 2007, 15:33
My avatar has changed, anyone else hve the same problem?

JulianRose
-29th April 2007, 15:47
yes i have lost my alien head. and there don't appear to be any standard avatars in the edit profile section, although i may be blind.

FoilyDeath
-29th April 2007, 22:22
Same...Oh well. Got a new one.

wingnutLP
-30th April 2007, 07:17
a few things to add to my lis there :) keep them coming...

Cottontail
-30th April 2007, 07:23
Oooh! What has happened to my Avatar? I quite like the new one. I may stay with it.

kingkenny
-30th April 2007, 08:34
I go away for one week and then it all changes! I am quite loving it though. Now we just have to add some content to the wiki as it looks a bit spars. Also who added this smilie I hate it!

Hungry Hippo
-30th April 2007, 09:10
I don't understand why I keep seeing requests for a new password. Since the migration I've been logging on with the old one without any trouble at all.

Does it mean I meant get ejected from the forum, or something equally drastic?

wingnutLP
-30th April 2007, 10:46
I don't understand why I keep seeing requests for a new password. Since the migration I've been logging on with the old one without any trouble at all.

Does it mean I meant get ejected from the forum, or something equally drastic?
it will work but not in the drupal section of the site outside the forum here: http://fencingforum.com/

if you update your password on the main page it will update it in both drupal and V bulletin.

madfencer
-30th April 2007, 11:21
it will work but not in the drupal section of the site outside the forum here: http://fencingforum.com/

if you update your password on the main page it will update it in both drupal and V bulletin.

ahhhh so that's why Wiki-fence, Guides and Competitions weren't working for me!

Hungry Hippo
-30th April 2007, 12:36
The new password seems to work, though I haven't yet noticed any difference.

One thing I did notice though, is there is now no direct link to the Leon Paul website - I always used to use the forum for that, but now it doesn't seem to be so easy, or have I missed something?

madfencer
-30th April 2007, 12:38
Click on the link at the top of the page that says 'Shop' with a big shopping trolley picture and you'll get to the Leon Paul shop :)

Hungry Hippo
-30th April 2007, 12:41
Ah, yes ! That'll do nicely, ma'am!

TLove
-30th April 2007, 12:48
Has it?

can anyone else confirm this? I never look at mine so I have no idea :(

It would be odd if it has imported some of the post cont database rather than all or none...

I believe there is a recovery feature in adminCP to refresh the user post count based on the actual number of posts.

Lynne
-30th April 2007, 12:54
I go away for one week and then it all changes! I am quite loving it though. Now we just have to add some content to the wiki as it looks a bit spars. Also who added this smilie I hate it!

Which smilie? :confused:

kingkenny
-30th April 2007, 13:36
ok this one: :spam2:

Lynne
-30th April 2007, 13:41
See what you mean :(

kingkenny
-30th April 2007, 13:44
Ok I have cleverly fixed it.
:not_worth me!

madfencer
-30th April 2007, 23:05
I've got a weird problem!....I had several folders for my pm's before the forum upgrade...these folders have now been deleted and all the messages have been moved to my sent messages folder with my sent messages and although they are from other users (not me as they are sent to me) it says they are from me! So odd! :dizzy:

ludartpan
-30th April 2007, 23:29
Just asking, but why are we switching anyway?
The old one is not bad at all..........

Rdb811
-1st May 2007, 00:00
I had teh devil's own job trying to get back in - it was only tonight I found teh forum was back up and had to keep hacking at it to get it to take my old password - the e-mail equest for a new one have got lost in the ether.

Never never upgrade software.

wingnutLP
-4th May 2007, 08:13
I had teh devil's own job trying to get back in - it was only tonight I found teh forum was back up and had to keep hacking at it to get it to take my old password - the e-mail equest for a new one have got lost in the ether.

Never never upgrade software.

You did read the instructions:
Here: http://fencingforum.com/
Here: http://fencingforum.com/forum/announcement.php?f=4
and here: http://fencingforum.com/forum/showthread.php?t=9086

if you read any of them and still had problems pleas let us know what the issue was...

Alex

Stolen Time
-5th May 2007, 13:24
I have been an occasional visitor here so I didn't know anything was changing. The notice about resetting password was clear enough, and it seems to be working now.

I don'y quite understand why it says I've only been a member for 1 week 1 day though - perhaps it's got the year wrong?

Steve
-5th May 2007, 13:47
I don'y quite understand why it says I've only been a member for 1 week 1 day though - perhaps it's got the year wrong?

Think that's referring to the time you've been a member of the new "community" thing... ie when you signed in with your new password.


The forum and community site are linked and your forum username has been reserved for you in the new community site. The new community site is based on a content management software called Drupal it will allow has already added lots of new features but will allow us to do so much more in the future

craigles
-5th May 2007, 18:44
I just got back onto the forum yesterday - after seeing the message on the front page, didn't even try to log in with my old password. Tried the password reset form about 4 or 5 times over a few days before it actually reached me - checked junk mail folders, nothing there either...

Might be a reason it's been a bit quiet around here?

EDIT: Oh... apparently I'm now welsh too....

bufc99
-5th May 2007, 21:58
Just noticed something on the index page of the forum.

The description for Chit-Chat is displaying the escape characters.


If you\'re tired.....

I'm running WinXP with Firefox 2. Same with IE6. I haven't tested it with IE7 yet.

TLove
-8th May 2007, 12:10
Here's a bizarre one:

I'm logged into the CMS and forum. If it hit the forum button off the home page, it takes me to the forum still logged in.

However, if I hover my mouse over the word 'forum' until the little menu comes up and click on the word, it opens the forum logged out.
Also, on that menu, the 'fencing forum' link doesn't seem to point anywhere?

madfencer
-8th May 2007, 17:19
I've got a weird problem!....I had several folders for my pm's before the forum upgrade...these folders have now been deleted and all the messages have been moved to my sent messages folder with my sent messages and although they are from other users (not me as they are sent to me) it says they are from me! So odd! :dizzy:

I've still got this problem and when I click on my username (even though they aren't from me as they were sent to me) they don't even always go to the person's profile who actualy sent them to me! very odd!