Results 1 to 7 of 7

Thread: Reply with quote problem?

  1. #1
    Senior Member
    Join Date
    Jul 2005
    Location
    Sandford Fencing Club
    Posts
    909

    Default Reply with quote problem?

    IE 9 64bit, reply with quote yields a grey box with no quote and no ability to type anything.

    Normal replies work OK. Will try Firefox sometime.

  2. #2
    Senior Member bufc99's Avatar
    Join Date
    Apr 2003
    Location
    Suffolk
    Posts
    665

    Default

    Not sure if it's related, but have a look at this thread.


    Quote Originally Posted by Spider5 View Post
    IE 9 64bit, reply with quote yields a grey box with no quote and no ability to type anything.

    Normal replies work OK. Will try Firefox sometime.

  3. #3
    A wild and crazy man Rdb811's Avatar
    Join Date
    Apr 2003
    Location
    Streatham
    Posts
    4,635

    Default

    I have the same problem, but using Chrome.

  4. #4
    Senior Member Hungry Hippo's Avatar
    Join Date
    Mar 2007
    Location
    Sussex-by-the-Sea
    Posts
    844

    Default

    You're supposed to click on the A/A in top left hand corner of the box - not sure why, it seems a little counter-intuitive to me.

    Still, it seems to work on my old Commodre 64 (well it acts like one anyway!), so I musn't grumble.

  5. #5
    Senior Member
    Join Date
    Jul 2005
    Location
    Sandford Fencing Club
    Posts
    909

    Default

    Test with quote - Nope didn't work even with A/A.

  6. #6
    Senior Member
    Join Date
    Jul 2005
    Location
    Sandford Fencing Club
    Posts
    909

    Default

    Quote Originally Posted by Hungry Hippo View Post
    You're supposed to click on the A/A in top left hand corner of the box - not sure why, it seems a little counter-intuitive to me.

    Still, it seems to work on my old Commodre 64 (well it acts like one anyway!), so I musn't grumble.
    Now it works - weird.

  7. #7
    A wild and crazy man Rdb811's Avatar
    Join Date
    Apr 2003
    Location
    Streatham
    Posts
    4,635

    Default

    Quote Originally Posted by Spider5 View Post
    Now it works - weird.
    Found it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •